Discovery Gaming Community

Full Version: can't buy ID...?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Hi people
Why I can't buy any ID...
I'm 40 lvl and everybody ask me why I have civilian ID...
I dont see any of ID for buying... for little time I be 43 lvl and still nothing...
I dont know is this bugg or what, but I still see just nanoboats, shield battery, and armor upgrade...
traying on manhattan, puablo station everywhere else and nothing... still the same...
Sorry for bad english:)
Install the mod properly using Freelancer Mod Manager 1.3
If you extract it manually without FAM1.3 you can not see the ID's
Tnx for fast answer
Did it work?I have the same problem
Won't that delete my charachter's?
' Wrote:Did it work?I have the same problem
Won't that delete my charachter's?

I had the same problems after running a different mod and then the mod manager was failing to restore discovery.

A full re-install of freelancer and discovery is needed, be careful to backup your account details using fl account manager program.

:cool:look at this


also if youre running on vista, run flmm as administrator or it doesnt have the right to overwrite the game files.
' Wrote:I had the same problems after running a different mod and then the mod manager was failing to restore discovery.

A full re-install of freelancer and discovery is needed, be careful to backup your account details using fl account manager program.

:cool:look at this
I think that you didn't understand me wright.I have run only one mod(discovery)and no others.
My problem is that I can't buy any ID.In every base or planet,They are just not there.

Two slightly different problems here methinks......

Ironfoot had a conflict problem after running a different mod, fixed by uninstalling and then reinstalling.

Tommy, if the id's dont show at all its probably a FLMM problem fixed by Kindreds post. Back up your account numbers by using Freelancer Account Manager or simply write your account number down. Unistall FL and your FLMM 1.4. Reinstall FL and then FLMM 1.3. When connecting simply fill in your account number when prompted......fixed.
' Wrote:Two slightly different problems here methinks......

Ironfoot had a conflict problem after running a different mod, fixed by uninstalling and then reinstalling.

Tommy, if the id's dont show at all its probably a FLMM problem fixed by Kindreds post. Back up your account numbers by using Freelancer Account Manager or simply write your account number down. Unistall FL and your FLMM 1.4. Reinstall FL and then FLMM 1.3. When connecting simply fill in your account number when prompted......fixed.
i have installed FAM and when I run it there is no account,It says;this account is not in the database.
What should I do now?Should I add a new one and save it?
I have told tommy to manually right down his account ID # and re-instatll for the time being, but i dont know why FAM isnt working. Admin privileges maybe? Installed to a custom directory?
Pages: 1 2